Subscribe to the::unwired's RSS Feedthe::unwired at Twitterthe::unwired at Facebook
 
the::unwired Arne

Installing Windows Vista Service Pack 1 on Vista Ultimate
Posted by Arne Hess - at Wednesday, 26.09.07 - 12:38:16 CET under Digital - Gadgets - Viewed 43705x

Okay, after I've downloaded the wrong file yesterday (which I've figured out after the 16 hours download), I finally downloaded the right one (read just the Service Pack 1, not Windows Vista including the Service Pack 1) and I've started the installation now:

I've also fired up my stop watch to see if the installation really takes 30 minutes only (which would be fast for a 1.x GB Service Pack) or if it takes longer anyway.

UPDATE: Okay, the installation of the files took something around 25 minutes only. Now the PC rebooted and Widows is configuring the updates (as it said).
Just in time while I was reading this update, the PC rebooted again. We will see what's coming next...

UPDATE: Okay, after roughly 25 minutes of installation and another 30 minutes of configuration the PC came up again is is ready to use now:

Time for some tests to see the improvements.

Cheers ~ Arne

Rate this post: (data provided from NewsGator Online)

Related Articles Vista

 
 

Comments
 
More Blogs
Feeds & Syndication
Meet Me Here
Awards & Membership
© Copyright 1998 - 2013 by the::unwired® & Arne Hess
All rights reserved!
the::unwired is a registered trademark of Arne Hess.
All trademarks are owned by their respective companies.
All site video, graphic and text content is copyrighted to the respective party and may not be reproduced without express written consent.